AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  ConnexionConnexion  

Partagez | 
 

 Au secours, j'ai un problème de son sur mon ordi !

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
Zaraké
Modérateur
avatar

Nombre de messages : 4239
Age : 66
Localisation : Toulouse (région)
Date d'inscription : 06/11/2006

MessageSujet: Re: Au secours, j'ai un problème de son sur mon ordi !   Jeu 13 Aoû - 2:22

Ben.. je suis sec!Crying or Very sad
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Spanish Gabacho
Vétéran
avatar

Nombre de messages : 303
Date d'inscription : 16/10/2008

MessageSujet: Re: Au secours, j'ai un problème de son sur mon ordi !   Jeu 13 Aoû - 2:27

Ne t'en fais pas ! Demain obligé d'aller à la boutique pour voir ce qui se passe.Je raconterai ce qu'il en est..
Bonne nuit et encore mille mercis pour vos tentatives d'aide.


Toujours un peu déçu quand on fait un travail qui n'a pas payé, mais c'est la vie, j'avais qu' à mieux m' y connaître en ordi.

Até logo Cool
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mhch
Maître
avatar

Nombre de messages : 834
Age : 70
Localisation : Grenoble
Date d'inscription : 14/08/2008

MessageSujet: Re: Au secours, j'ai un problème de son sur mon ordi !   Jeu 13 Aoû - 7:06

Au vu des infos du web sur realtech, je pense qu'il conviendrait de désinstaller le driver puis le réinstaller, ce n'est pas bien difficile mais pas facile à décrire exactement à distance (faudrait 2 machines pour le faire d'un coté et décrire les étapes à suivre de l'autre). Autant laisser ca au dépanneur.

Dis nous quand même si le dépanneur a su réparer. Rassures toi ca finira par marcher:

Hier, j'ai passé 1/2 journée à réparer le son dans mon logiciel Sibelius (éditeur partition) que j'avais cassé en voulant essayer d'y intégrer Kontact3 pour avoir de meilleurs sons !!! J'ai fini par y arriver mais je ne sais plus exactement comment (par essai & erreur, comme on dit en Anglais) avec 3 ou 4 réinstallations dans l'intervalle.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mhch
Maître
avatar

Nombre de messages : 834
Age : 70
Localisation : Grenoble
Date d'inscription : 14/08/2008

MessageSujet: Re: Au secours, j'ai un problème de son sur mon ordi !   Jeu 13 Aoû - 9:28

Pendant que j'y pense, voila un site (http://www.ma-config.com/)
très pratique pour gérer un ordi, que j'utilise depuis pas mal de temps, tant pour obtenir les réferences exactes du hardware et des drivers installés que gérer les mises à jour de ceux-ci.

Attention certaines mises à jour demandent le téléchargement de gros packages Intel de 100Mb, autant bien prévoir la chose pour ne pas être géné.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Spanish Gabacho
Vétéran
avatar

Nombre de messages : 303
Date d'inscription : 16/10/2008

MessageSujet: Re: Au secours, j'ai un problème de son sur mon ordi !   Jeu 13 Aoû - 13:16

mhch merci pour ce site.Les procédures de mises à jour de pilotes indiquées par Zaraké sont pourtant les bonnes et le pire c'est qu'ils me disent que tout fonctione," statut du service démarré, tests réussis, type de démarrage automatique..."J'ai vérifié sur la notice guide de dépannage, réinstallation du système qui indique les mêmes étapes à suivre.

Un pilote est un logiciel qui permet à un ordinateur de communiquer avec un périphérique relié, par exemple une imprimante, un lecteur de disque dur, une souris ou un clavier...

Driver :
C'est un petit
logiciel (ou plus exactement un plug-in) qui permet de faire marcher un
appareil que tu aurais ajouté à ton ordinateur : Imprimante, Scanner,
Carte son, carte graphique etc....
Si tu as une carte son de marque
"creative" par exemple, tu vas sur le site de la marque creative et
dans la rubrique "support" du site tu cherches le modèle de ta carte
son. Il va te proposer de télécharger un "driver" qu'il faudra
installer sur ta machine pour faire marcher la carte !

Si je comprends bien, dans mon ordi" ancienne version", c'est à dire avec l'ancien disque dur et l'ancienne carte-mère , tous deux obligatoires pour qu'un ordi fonctionne normalement, quand t'achètes un ordi-neuf, ils sont nécessairement incorporés.Mais une carte son, c'est différent d'une carte-mère hein?La carte son d'après-vous, l'ont-ils "introduite" dans leur réinstallation? Pareil pour le "driver" qui selon ce que j'ai compris sert entre autres à faire marcher une carte son.Après ce qui m'est arrivé ( contraint de changer de disque dur et carte-mère) est-ce à moi d' installer un nouveau driver,( ce qui expliquerait que je n'ai pas de son) ou pas besoin en principe, ils doivent l'avoir installer?
Je sais pas si vous allez comprendre ce que je veux dire,Embarassed mrgreen
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Zaraké
Modérateur
avatar

Nombre de messages : 4239
Age : 66
Localisation : Toulouse (région)
Date d'inscription : 06/11/2006

MessageSujet: Re: Au secours, j'ai un problème de son sur mon ordi !   Jeu 13 Aoû - 14:25

Dans la mesure ou il ont installé une nouvelle carte mère et un nouveau disque dur ils ont installé à nouveau Windows XP. M'installation de Windows WP détecte les périphériques que tu as sur ton ordinateur pour installer les drivers correspondants.

Si ta carte mère comprend un composant son RealTek, l'installation a du installer le driver de celle-ci. Mais va savoir comment c'est passé l'installation ? Souvent les drivers de cartes particulières sont livrés sur des CD différent de celui de Windows XP et le processus d'installation te demande d'insérer ce CD. Peut être ont ils sauté cette étape?

Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Spanish Gabacho
Vétéran
avatar

Nombre de messages : 303
Date d'inscription : 16/10/2008

MessageSujet: Re: Au secours, j'ai un problème de son sur mon ordi !   Jeu 13 Aoû - 18:29

Yes ça marche ! Very Happy

Alors j'ai apporté l'unité centrale à la boutique.Le réparateur branche tout.D'emblée il me dit:" ben ça fonctionne, venez-voir!"

Donc pour moi 4 explications possibles pouvant expliquer que le son ne sortait pas.

1 J'avais branché le cordon vert du son derrière l'écran.Hors, je suis catégorique, à la boutique, le réparateur a branché ce câble derrière l'unité centrale.Actuellement ce cordon est branché derrière l'unité centrale.Pourtant, je me souviens très bien qu'hier, constatant que branché derrière l'écran aucun son ne sortait, j'ai essayé aussi de le brancher derrière l'unité centrale, à l'emplacement vert prévu à cet effet, donc c'est bizarre cette histoire Shocked En tout état de cause, quand on branche ce cordon derrère l'écran, il n' y a aucun son possible venant de mes hauts-parleurs.

2 Deuxième explication possible.J'ai vu le réparateur trifouiller, ou vérifier, la fenêtre verte turquoise "s'intitulant l ' Gigabyte technology" qui a attrait aux sons.Je ne sais pas s'il aurait alorscliqué sur une touche à cet endroit qui aurait attrait aux hauts-parleurs.Je ne sais pas si vous situez cette fenêtre verte turquoise.

3 Je viens aussi de m'apercevoir que figure sur mon écran d'ordi,en bas à droite, le symbole rouge de haut parleur ( de son) ,si on pose la flèche dessus c'est marqué Gestionnaireaudi HD realtech.Or là encore, c'est étrange, hier, je ne me rappelle pas avoir vu ce symbole rouge, alors qu'un autre symbole mais gris ou noir,( quand Zaraké m'a dit de vérifier les volumes) pour les hauts parleurs, servant à vérifier le volume figurait au même endroit, en bas à droite Rolling Eyes

4 J'ai aussi , un léger doute sur un cordon violet à l'extrémité rectangulaire, à brancher derrière l'unité centrale.Au fait, il sert à quoi déjà ce cordon violet?Peut être que j'aurais omis de le brancher auparavant.Mais ça ne sert pas pour le son hein ce cordon?Wink

Disons que les explications les plus probables sont soit la 1 (de loin la plus probable)soit la 2.

Purée, c'est trop bon ça! Deux mois que j'étais privé de musique brésilienne ( hormis CDS).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Au secours, j'ai un problème de son sur mon ordi !   

Revenir en haut Aller en bas
 
Au secours, j'ai un problème de son sur mon ordi !
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2
 Sujets similaires
-
» problème imprimante epson stylus DX7400
» Gros problème !
» problème avec chevalet flottant
» Problème niveau de sortie SM57
» Problème clé USB

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Toutes les musiques du Brésil :: Autour du forum :: Questions sur le forum-
Sauter vers: